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All rights reserved. No part of this manual may be reproduced, distributed, or transmitted in any 
form or by any means, including photocopying, recording, or other electronic or mechanical 
methods, without the prior written permission of the manufacturer: 
Applied Research Associates 
250 Beanville Rd 
Randolph, VT 05060 
 

The SmartDCP name, and all figures and information referencing the Smart DCP in this manual are 

copyright Applied Research Associates. Logos present on the DCP systems from Kessler and Salem Tool 

are copyright their respective owners. The use of Vertek, Kessler or Salem Tool DCP systems within this 

manual does not constitute a preference for these systems, the requirement to purchase these systems, 

or an implied increase of performance with these systems. 
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1 Welcome!  

 

Thank you for purchasing the new Vertek SmartDCP system! This innovative new product 
promises to reduce the training and manpower required to collect soil behavior data, while 
also improving accuracy and simplifying field logistics. The system achieves this by: 

 Automatically counting blows 

 Recording the change in depth with each blow 

 Tracking the total depth of the probe 

 Recording data on Apple iOS and Android smart devices via Bluetooth 

o Removing the need for a ruler, pencil, and paper 

 Transferring data via e-mail or USB from the smart device 

This user guide walks you through system operation. If you have any questions beyond 

what is covered in this material, please visit our website at www.vertekcpt.com, or call us at 

1-800-639-6315.
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2 First Time Users 

This section provides the steps necessary to get the SmartDCP up and running. Be sure to 
complete these steps prior to entering the field. 

2.1 Verify the Smart DCP Kit Contents 

The SmartDCP is provided in a hard bottom toolbag with a shoulder strap so a single user 
can carry both the DCP itself, and our SmartDCP kit.   

Caution: The SmartDCP kit contains a laser range finder labeled as a class 2 
laser product. Do not stare into the laser. 

Verify that the kit contains: 

1. Carry Bag (DCP - 0457) 

2. Leica Disto E7100i Laser Range Finder with batteries (36753) 

3. Baseplate with laser mount (DCP-0586) 

4. Laser target (DCP-0588) 

5. Smart device arm band (71200) 

6. Stamped Wrench and 1” combination set (71192) 

7. This manual (DOC-0073) 
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NOTE: The SmartDCP kit does not come with a smart device. The kit is 
intended to work with customers own devices with the free SmartDCP 
application. 

2.2 Install the Smart Device Application  

The SmartDCP application is designed to work with iOS and Android devices. The 
application interfaces with the laser range finder via the new ‘Bluetooth Smart’ 
communication system.  This technology is available on Apple iPhones beginning with the 
4S, and all Samsung Galaxy phones, among many other devices. For a complete list of 
compatible devices please see http://www.bluetooth.com/Pages/Bluetooth-Smart-Devices-
List.aspx. 

The smart device application can be found on the iOS App Store or Google Play. To find it, 
search for “Vertek”, “Smart DCP” or navigate to the instructions below to download the 
application. The application is free and can be installed on as many devices as the user 
desires.  

 

Apple iOS download Instructions: Select App Store Application  

1. Search Vertek or Smart DCP 

2.  Select Smart DCP App and install 

 

 

 

Android download link: 
https://play.google.com/store/apps/details?id=com.ara.vertek.smartdcp&hl=en    

1. Select Google Play App on your Android smart device 

2. Search Smart DCP 

3. Select App and install 
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2.3 Verify Range Finder Connectivity 

The steps shown graphically below will verify the user’s smart device will interface with the 

laser range finder. Once verified, the system is ready for field use.

 

Select your newly installed SmartDCP application. 

 

Begin a new test by selecting the ‘+’ sign. 

Give the test a name and select the ‘Play’ button 
then ensure range finder is on.  

Wait for the ‘Acquiring’ message to disappear and 
verify the 3 vibrations/beeps indicating 

connection. 

NOTE: The SmartDCP application uses vibrations and beeps to indicate 
various status conditions to the operator. These vibrations and beeps are tied 
to the volume control and vibration settings on the phone. 

 

2.4 Assemble the Hardware 

Hardware assembly is minimal for the Smart DCP system. The DCP Smart Laser Base Plate 
(DCP-0586) and DCP Laser Mount Bracket (DCP-0584) come pre-assembled by means of 
the Quick Release Mount Adapter (70939).  
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The user must install the DCP Smart Target Bushing (DCP-0588) onto the lower shaft of the 
manual system by sliding the bushing; flange first, onto the shaft until the flange contacts 
the coupling. Then slide the 5/8in Tube Fitting Ferrule (91176) onto the shaft with the 
tapered end facing the bushing, followed by the 5/8in Tube Fitting Nut (91174). Using the 
1.0in combination wrench provided (71204) tighten nut ensuring that bushing cannot slide 
on shaft. It is recommended that this bushing become a permanent attachment only to be 
removed when a different lower shaft is needed for testing. 

 

The installation of the DCP Smart ABS Target (DCP-0589) can be accomplished at the test 
site by sliding the target onto the bushing followed by the DCP Target Jam Nut (DCP-0590). 
The user can then use the two supplied 1-7/8in Stamped 7 Gauge Wrenches (71192) to 
ensure that the jam nut is tight enough to prevent the target from spinning on the bushing.   
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3 Field Set-up and Data Collection 

Prior to entering the field, verify that all actions in Section 2 of this manual have been 
completed. The Smart DCP is designed for single operator use as indicated in the figure 
below: 

 

 

3.1 Data Acquisition 

To begin data acquisition, follow these steps: 

1. Install Target disc onto bushing and ensure that Tube Fitting Nut is tight. Check 
rod sections and cone to ensure that they are tight. 

2. Place DCP Smart Laser Base Plate with DCP Laser Mount Bracket and range 
finder attached, on surface in desired test location. 

3. Place smart device containing the SmartDCP App into provided arm band, then 
place arm band in a convenient location for the user to see the data that will be 
acquired. Suggested location is the forearm of the upper shaft steadying hand.  

4. Set cone on lower shaft into hole in DCP Smart Laser Base Plate, then drop 
weight until widest part of the cone is just below the test surface. 
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5. Turn range finding device on while ensuring shafts are perpendicular to test 
surface. 

6. Begin a new test and carry out test as described graphically below. 

A graphical step by step set of instruction is located on the following page (6-7) for iOS and 
Android devices.   
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Select your newly installed SmartDCP application. 

 

Turn on and Select the desired range finding device 
in the settings. 

 

A check mark or gray highlight will appear next to 
or over the selected device. 

 

Begin a new test by selecting the ‘+’ sign. 

 

Name the test and select the ‘Play’ button. 

 

System will ‘Acquire’ measurement device. 
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When measurement device is acquired smart 
device will vibrate/beep 3 times and test screen 

will appear as shown above. 

 

Collect data by lifting and dropping weight, smart 
device will vibrate/beep upon successful collection 

of each piece of data. The CBR percentage, 
penetration index and total depth will be 

displayed. User should wait for a successful data 
collection before proceeding with the next weight 
drop. When desired depth is met hit ‘Stop’ button 

to terminate test. 

 

Confirm test termination by pressing the ‘Yes/Ok’ 
button. Once test is terminated the user may not 

return to test. 
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3.2 Forcing Data Collection 

The SmartDCP system requires a minimum of 4mm of ‘Penetration Index’ or ‘Delta’ in order 

to successfully collect the data. When data is not successfully collected due to a refusal point 

the user is then able to ‘Force’ the SmartDCP system to collect a piece of data after a strike 

by pressing the ‘Skip’ button as shown graphically below. 

 

When a hammer strike results in no data 
collected the user can force the system to collect 

data by pressing the ‘Skip’ button. 

 

After the button is pressed the system will 
vibrate/beep 1 time and data will be collected that 
may be similar to that shown above. With a force 
the CBR% will range from 63% to 100% and the 
‘Penetration Index’ or ‘Delta’ will range from 0 to 

4mm. 

3.3 Pausing a Test and Rod Changes 

The SmartDCP system allows the user to easily pause a test to conduct other business; such 

as adding or removing a rod and this can be seen graphically below and page 9.   When 

adding a rod its suggested to turn off the LRF, this action will not lose the test data. 

 

To pause the test, in this case to add a 

rod, press the ‘Pause’ button. 
To confirm the pause press the 

‘Yes/Ok’ button button. 
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While the test is paused the user then changes the rod by 

removing the upper shaft with the striker. Then the user 

must remove the section of the lower shaft that contains the 

Target disc. The user then adds the rod extension, followed 

by re-attaching the lower shaft section with the Target disc, 

and finally the upper shaft with the striker. To continue the 

test, press the ‘Play’ button. 

To confirm the continuation of the 

test press the ‘Yes/Ok’ button. 
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3.4 Deleting Data Point / Strike 

If you accidently record a data point after an undesired strike or depth change, you can 

delete the data point from the test.  See the figures below or conduct the following:  Select 

pause on the App, select the data point by holding your finger (long pressing) on the last 

data point, a pop-up will appear asking if you want to delete.  Confirm by sliding your finger 

across (iOS) or selecting yes (Android) and the last data point will be deleted.  Deselect the 

pause button on the App and return to testing.      
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4 Data Transfer 
The user has two options for transferring the data from the smart device to other devices; 

by e-mail or via USB cable connected between the devices. 

 

4.1 Transfer via E-mail 

 

While at main screen press the ‘Share’ button. 

 

Select the desired test for transfer and press the 
‘Mail’ button. 
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4.2 Transfer via USB 

To transfer via USB, connect the smart device to a computer with the appropriate USB cable 

for the device. For Apple iOS users, the computer must have iTunes installed in order to 

transfer data with a USB. 

 

5 Data Visualization 

5.1 In-App Data Visualization 

 

On the main screen, select any test by tapping it. 

 

CBR%* vs depth is shown first. Use the navigation 
buttons to change the plot.  

*CBR% calculated using ASTM Standard: ASTM-D6951 

 

The second plot, Delta, shows the change in depth 
per blow. Use the navigation buttons to change the 

plot. 

 

The last plot shows the total depth at each blow. 
Use the ‘X’ to go back to the main menu. 
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5.2 Exported Data Visualization 

A complimentary desktop application to organize and graph the DCP data is available for 
Windows systems.   The program can be downloaded from a link on our product webpage 
http://www.vertekcpt.com/dcp-handheld-and-adcp or via electronic transmittal.  The 
desktop application can be used to quickly graph your field data and keep your data 
organized using the application and windows explorer.   

How to install the Smart DCP desktop application 

 1 
 

 

 

 

 

Select the executable file and terms and conditions will prompt you to agree. 

 

2 
 

 

 

 

 

 

Select the Install button, enter you administrator password and a set up wizard will appear, select: Next 
to continue.   

 

3 
 

 

 

 

An End User License Agreement and Warranty will appear, Accept and Select: Next. 
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4 

 

 

 
 

The installer will give you (3) options to install the application: Typical, Custom or Complete.   

 

5 

 

 

 

 
 

Select Install at the next prompt screen, after a few seconds, Select: Finish. 

 

6 

 

 

 
The Smart DCP Desktop application setup has been completed. 

 

7 

 

 

 

 

 

 

 

The Smart DCP Desktop application is stored in your user 
directory in the following breadcrumb trail with a desktop 
icon link: 

 (Example) C:\Users\John Doe\Documents\SmartDCP  
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How to install the Smart DCP desktop application 

1. Select the executable file and terms and conditions will prompt you to agree 

2. Select the Install button, enter you administrator password and a set up wizard will 
appear, select: Next to continue   

3. An End User License Agreement and Warranty will appear, Accept and Select: Next 

4. The installer will give you (3) options to install the application: Typical, Custom or 
Complete.   

5. Select Install at the next prompt screen, after a few seconds, Select: Finish 

6. The Smart DCP Desktop application setup has been completed 

The Smart DCP Desktop application is stored in your user directory in the following 
breadcrumb trail with a desktop icon link: 

 (Example) C:\Users\John Doe\Documents\SmartDCP  

 

How to use the Smart DCP Desktop application: 

1 
 

 

 

 

Double click the desktop application icon 

Once open, select: File> Open>Data Folder 

2 
 

 

 

 

 

Select your data files that you would graph and copy (Named by field user or date 
and time stamped). 
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3 
 

 

 

 

Return to Smart DCP Desktop and select: View>Refresh 

The selected data will transfer and appear in a directory structure underneath the 
File and View Commands.   Select the test file and CBR graph will appear to the right. 

 

4 
 

 

 

 

 

 

 

Three graphical tabs can be instantly viewed. 

Application graphs are plotted as a function of depth:  CBR %, Delta (depth change 
between strikes) and Depth (total blows). 

 

5      

            PASTE 

 

 

A Copy button is located in the bottom left corner.  

Simply select the file and graph and select the copy button. 

Open a Microsoft word document and paste and the graph will appear. 
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How to use the Smart DCP Desktop application 

1. Double click the desktop application icon 

2. Once open, select: File> Open>Data Folder 

3. Windows explorer open the documents directory 

4. Select your data files that you would graph and copy (Named by field user or date 
and time stamped) 

5. Return to Smart DCP Desktop and select: View>Refresh 

6. The selected data will transfer and appear in a directory structure underneath the 
File and View Commands 

7.  Select the test file and graph will appear 

8. Three graphical tabs can be instantly viewed 

Application graphs are plotted as a function of depth:  CBR %, Delta (depth change 
between strikes) and Depth (total blows).     

9. A Copy button is located in the bottom left corner  

10. Simply select the file and graph and select the copy button 

11. Open a Microsoft word document and paste and the graph will appear 

12. If you would like to remove the data set from the desktop application select: File> 
Open>Data Folder and delete 

13. The deleted data set will automatically be removed from the Desktop Application 
directory structure once refreshed (View>Refresh) 

14. After reviewing the data, simply select File>Exit and application will close 

 

If you encounter issues not addressed by this user guide, please contact your 
account manager for additional support. 
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6 Troubleshooting 

 Trouble pairing your smart device to laser range finder (LRF). It is not necessary to go
into the smart device settings and search / pair the two Bluetooth devices.  Simply,
follow the steps on Page 2 of this manual, the smart device and LRF will
automatically search for a connection when prompted.  Smart Bluetooth doesn’t
require a manual pairing.

 Initial setup, during operation or after adding a rod to extend the DCP test penetration
the LRF doesn’t connect with the smart device.  Make sure that when establishing the
LRF to the target plate, the LRF base plate is as level as possible and the target is
steady and in alignment with the LRF.  Movement or misalignment can cause a LRF
not to establish a reference distance.

 The laser target slips down the DCP shaft.  Slide up the target and bushing to just
below the hammer strike plate, verify the ferrule is seated and retighten with 1”
combo wrench.

 Measurement notifications (Beep or vibration) are slow to register.  Keep the target as
level as possible over the LRF and make sure that the LRF lens is clean.




